WordPress 5.0 skal lansere i dag og med det kommer noen ganske store endringer. WordPress 5.0 introduserer en helt ny måte å legge inn innlegg på. Den nye redigereren erstatter ikke bare TinyMCE, men hele den klassiske måten og redigere et innlegg på også. For mange vil denne endringen se litt skummel ut med en gang. Den gode nyheten er at du ikke blir tvunget til å bruke dette nå. Dere kan enkelt installere et «Classic editor» plugin og alt vil gå tilbake til normalen. Denne er støttet til 2022. Så dere får god tid til å forberede dette.

 

Den siste versjonen av DIVI er kompatibel med WordPress 5.0

 

Både Divi, Extra, Bloom, Monrach og DIVI byggeren er kompatibel med WordPress 5.0. Det er veldig viktig at du oppdaterer DIVI til versjon 3.18 eller høyere før du oppdaterer WordPress til 5.0. 3.18 versjonen av DIVI løser mange av kompatibilitetsutfordringene med den nye WordPress oppdateringen og vil la deg veksle mellom DIVI byggeren og så til den visuelle byggeren. I tillegg er innlegg nå støttet sånn at den tar forbehold om Gutenberg sin måte å behandle innhold på (Video og lyd blokker, etc.)

Du kan oppdatere DIVI og plugins ved å bruke den vanlige WordPress oppdateringsmetoden.

 

Å bruke DIVI sammen med WordPress 5.0

 

Å bruke DIVI byggeren med WordPress 5.0 er litt annerledes enn tidligere WordPress versjoner. Du vil merke at det meste av designet rundt innleggsdelene har endret seg, og en ny boks vil dukke opp når du skal lage nye sider. Denne nye siden (boksen) vil la deg velge mellom DIVI og den nye standard WordPressløsningen. Du kan skippe mellom den ene og andre når som helst.

 

WordPress 5.0 fjerner det klassiske redigeringsverktøyet sammen med den klassiske DIVI byggeren.

 

WordPress 5.0 bytter ut «the classic editor” som vi alle kjenner, med en helt ny innleggsredigerer. Når de nå fjerner «the classic editor» fjerner de også den klassiske DIVI byggeren. Med den klassiske DIVI byggeren mener vi den byggeren som vi også kaller «backend byggeren». Den visuelle byggeren vil fungere som vanlig.

Fortvil ikke om du elsker den klassiske måten å redigere sider på. Dere kan enkelt bare installere «the classic editor plugin». Dette vil ta bort den nye redigeringsløsningen til WordPress og du er tilbake til den gode gamle løsningen.Dette pluginet er garantert support til 2022.

Du kan også koble fra den nye redigeringsmåten i med DIVI. Logg deg inn. Trykk på DIVI i  kontrollpanelet > Du er nå på DIVI temaalternativer > I navigasjonsmenyen trykk bygger > Trykk avansert > deaktiver «the latest divi builder experiance»

 

Har du noen problemer rundet denne oppdateringen er det bare til å kontakte oss